« 2012年3月 | トップページ | 2012年5月 »

2012年4月

2012年4月30日 (月)

LiFeAs-BS102-J3-8 by 3He-STM(その1)

欠陥が多く超伝導を示さない表面だったので、次の試料にアプローチを開始した。

2012年4月29日 (日)

LiFeAs-SK187-10 by 3He-STM(その1)

昨日のアプローチは不安定な表面でスキャンできなかった。幸い、探針は大きなダメージを受けておらず、昨日と同じ電圧でFIM像が取れた。

新しく劈開した試料にアプローチを開始。

測定と平行して、スキャナーの部品を用意しつつある。ピエゾとトンネル電流の信号線との干渉を防ぐための、レジネートペースト焼成によるアルミナ部品への金コーティングはうまくいった。いつもすぐ剥がれてしまうチタンへの金コーティングが次の課題である。チタン部品が古いので、エッチングしてからの方が良いだろう。熱濃硫酸で大丈夫だろうか。

2012年4月28日 (土)

LiFeAs-BS195-1-3 by 3He-STM(その1)

久々にルーティンの実験準備。探針をFIM処理し、試料を液体窒素温度で劈開し、アプローチを開始した。

2012年4月27日 (金)

LiFeAs-BS195-1-2 by 3He-STM(その2)

無事にアプローチし、スキャンすることができた。分光測定時の安定度も問題なく、STMは元通りの性能を発揮していることが確認できた。

しかし、超伝導を示さない表面にあたってしまい、探針もそれほど鋭くない。ピエゾのキャリブレーション用のトポグラフを取って、終了した。

チャンバー内にはあと1個試料があるが、このタイミングで新たに試料を入れることにする。
今のバッチの試料をセットしようとしたが、インターグロウスが多いようで、劈開してもきれいな面が出ないことが多い。そこで、過去に何度か劈開し、良い面が出る可能性が高い試料を3個導入室にセットした。

2012年4月26日 (木)

LiFeAs-BS195-1-2 by 3He-STM(その1)

昨日のアプローチは、清浄ではないところにアプローチしてしまったようで、電流が不安定でスキャンすらできなかった。探針も少なくとも5kVまでFIM像がとれないようになってしまった。

4月19日に用意した5本の新しい探針のうち、最初のものが幸い3kV以下からFIM像が得られる良い探針だったので、最高3.1kVまでの電圧でクリーニングしてセットした。試料は昨日と同じバッチのものである。

探針を入れ替えても、Z_offsetを引いた時のリンギング様のノイズは同じように観測されたので、探針ではなく、スキャナーの問題である。Z_offsetを引く速度を遅くしても、なめらかに電圧が掃引されるわけではなく、ステップ状に電圧が変わるようなので、解決にはならなかった。

リンギングの周波数は3.6kHzで、スキャナーの最低共振周波数の5.5kHzより低い。どこが共振しているのか、現状では分からない。新しいスキャナーを作製したら交換すべきだろう。

2012年4月25日 (水)

LiFeAs-BS195-1-1 by 3He-STM(その1)

ようやくアプローチ開始までこぎつけた。

探針は前回2.8kVでFIMイメージがとれたものを、3.1kVまで電圧を上げてクリーニングしてセットした。

窒素温度で劈開した試料の劈開面は、肉眼では全面に光沢があった。

アプローチ時に粗動のステップ前にZ_offsetを引くが、その時のノイズが前のスキャナーより大きい。電流の閾値より低いので、若干待ち時間を長くして、そのままアプローチさせている。

粗動のステップに伴うノイズはむしろ小さいので、Z_offsetの機械的な動きと信号線との干渉である。Nanonisのソフトウェアをアップデートした後に、Z_offsetを引く速さが指定できるようになり、デフォルトの無限大のままにしてあるが、これを変えてみるべきであった。前のバージョンも無限大のような気がするが、これはNanonisに問い合わせてみないとわからない。

2012年4月24日 (火)

ヘリウム充填

LN2を追い出した後、ヘリウムのイニシャルトランスファーを行い、約2KでSTMのチェックを行った。

絶縁、ピエゾの電気容量とも異常なく、粗動機構も問題なく動いている。今考えると、前回のメンテナンス後、粗動中のノイズがいつになく大きかったので、すでにこの段階でスキャナーに何らかの異常があったのかもしれないが、シェアピエゾスタックの線が切れかかっていた為である可能性も否定できない。いずれにせよ、小さくてもいつもと違うと感じた時は、やはり何か異常があるということだろう。

SnフラックスLiFeAs試料は、全ての試料で劈開面に光沢が無かった。スコッチテープをしっかり貼ると劈開できることもあることがわかったので、光沢のある面が出るまで、劈開を行った後、ピンを立て、導入室に3個セットした。

2012年4月23日 (月)

予冷

心配されたDewarのブローアウトチューブのブロックは無いようで安心した。

Dewarの断熱槽は、昨日から小型(たぶん50L/s位)のターボポンプで真空排気していたが、Dewarがまだ完全には室温に戻っていないので、底にある窒素追い出し用の30Wのヒーターを焚いたところ、大量のデガスがあり、真空度が10-4Torr台まで悪化した。おそらくゲッター用のチャコールからのデガスと思われる。

Dewarを除振台にセットした後、10W程度のパワーでヒーターを焚きながら、150L/sのターボポンプで数時間ベーキングした所、10-6Torr台の前半までは排気できたので、窒素で予冷を行った。

ここまでは順調だったが、導入室に入れてあった3個の試料を処理室に移そうとしたところ、全ての試料がすでに劈開していることが分かった。作業中の振動でピンが取れてしまったらしい。スコッチテープでは劈開できないのに、なぜこのバッチの試料が割れやすいかはっきりしないが、昨日、グローブボックス内でやはり簡単に割れてしまった表面は光沢が全くなかったので、汚染された機械的に弱い面が先に劈開することを考えれば、今のうちに割れてしまって良かったともいえる。

ヘリウム温度になって測定が開始できるのは明後日なので、実験スケジュールそのものには変更ない。

2012年4月22日 (日)

ベーキング終了

改めてベーキングを行い、本日終了させた。真空は通常通り立ち上がっている。デュワーの真空排気も開始した。デュワーはまだ室温以下なので、乾燥窒素ガスを流している。底まで行くチューブのコンダクタンスが悪いようである。明日、ブロックしていないか改めてチェックする。

先日劈開用のピンを立てたSNU製のSnフラックスLiFeAsを3個導入室にセットした。グローブボックス内でセッテイングしている際、二つの試料のピンがわずかな刺激で取れてしまった。いずれも劈開面には光沢が無く、フラックスが多く存在する面と思われる。スコッチテープでは割れなかったので、何度かピン立てと劈開を繰り返さないといけないだろう。

物性研製自己フラックス法LiFeAs結晶で調べた磁束の論文をPRBに投稿した。arXivにもアップロードした。

2012年4月21日 (土)

断線

以下、昨日の記録。

いつもは、ベーキング前と低温にしてからの2回信号線やピエゾの動作チェックをしているが、なんとなく虫が知らせて、ベーキング後にもチェックしたところ、粗動機構の6個のシェアピエゾのスタックにつながる信号線のうちの1本がつながっていないことが分かった。今まで、ベーキング前に異常が無いとき、その後新たなトラブルが起きたことは無かったので甘く見ていたが、今後はベーキング後のチェックは必須だろう。

インサート上部でチェックしてもつながってなかったので、内部の問題である。以前磁場を印加して外れたことのあるコネクタが外れたと思い込み、IVC、UHVともにベントし、IVCを開けたところ、UHV缶の外側で断線していた。せっかくベーキングしたUHVをベントする必要はなかった。UHVではない部分なので、半田付で修理した。

断線部を顕微鏡で調べると、強くピンチされたような跡があった。普段触ることの無い部分なので、いつ起こったのかわからないが、前回メンテナンスしたときにUHV缶のフランジのインジウムシールをやり直すために、この線を外したので、その時なにかやってしまったのだろう。実際、前回のメンテナンス以降、下降方向の粗動時のオシロでの波形が少し変わっていたが、修理後は元にもどった。

UHVをベントしてしまったので、改めてベーキングしなければいけない。TMPで真空排気中、2×10-7 Torr程度と4×10-7 Torr程度の間を真空度が振動する振る舞いが見られたが、真空が良くなるにしたがって治まった。通常、メンテナンス後の排気を開始後すぐに帰宅しているのでこのプロセスをモニターしておらず、これが正常がどうかわからないが、リークディテクタには反応が無いので、このままベークすることにした。

このSTMはほぼ一人で使っているので、不特定多数の人が使う通常の装置よりは良く整備されていると思うが、すでに7年ほど使い続けてきて、だんだんガタがきているかもしれない。Oリングの劣化等への対処も今後必要だろう。

2012年4月17日 (火)

ベーキング

一晩の真空排気で導入室の真空度が1×10-7程度と正常なので、IVCをインジウムシールし、ベーキングを開始した。このところ1ヶ月に1度程度ベーキングしているので、大気に2週間晒してしまった半年前と違い、チャンバーは良く枯れてきている。

2012年4月16日 (月)

トラブルシューティング(解決編)

Z_offsetやFB_Zとトンネル電流信号との異常なカップリングの問題は、原因がわからず、もはや、スキャナー本体の交換しかないと覚悟を決めた。しかし、組み立てに必要なEpotek H74が古くなってしまっており、新品は納期2週間とのことで、すぐには組み立てできない。共同研究先に予備のスキャナーがあることを思い出し、借用できないかお願いしたところ、快く送って頂けた。

Z_offsetやFB_Zのワイヤーをスキャナーのすぐ手前で外すと異常なカップリングはなくなったこと、先週金曜日には探針ホルダーをスキャナーから外した状態でも症状が現れるようになったことから、スキャナー本体の問題であることには一応確信があったが、容量、絶縁性、外観、いずれも全く正常であったので、正直、交換後どうなるか不安だった。幸い、交換後はZ_offsetやFB_Zとの異常なカップリングはなくなり、正常にフィードバックがかかり、自動アプローチが可能なことを確認した。

動作不良となったスキャナーは2008年5月3日に交換したもので、ほぼ4年間使い続けたものである。これ以前は、探針ホルダーをねじ込むスキャナー側の雌ネジがベリリウム銅製で、H74やアルミナとの熱膨張の違いが大きかったこと、はめあい部に隙間ができてしまう可能性のある設計だったことから、数10回探針を交換する度に壊してしまっていた。今回、動作不良になったスキャナーは、雌ネジの材質をチタンに変更し、はめあいの設計をやり直したもので、200回程度探針交換を行ったものである。外観等には異状ないものの、どこかに何らかのクラック等が発生していたのかもしれない。ただし、測定できる範囲のパラメータには全く異常がないのが不思議である。今後同じ現象が起きたら、遅滞なくスキャナーを交換できるように予備を用意するつもりだが、原因も何とかして特定したい。

UHV缶のインジウムシールを行い、ターボポンプでの真空排気を開始した。

2012年4月12日 (木)

トラブルシューティング

電子ビームステージの絶縁不良は、昨日放電していた銅製の圧着端子周辺のアルミナが黒くなっていることが分かった。この部分は加熱部がねじ込まれるタンタルの部品にねじ止めされているので高温になり、アルミナの絶縁板に銅が蒸着されてしまったものと考えられる。アルミナ板を清掃したのち、圧着端子をタンタル板で作製し交換した。

STMのトラブルは深刻である。ユニットを取り出してみたが、特に異常は見当たらず、絶縁やピエゾの電気容量も正常であった。分解清掃を行い、再組立を行ったが、やはり全く同じ症状で、探針をSTMにセットすると、異常に大きな干渉がZ_offsetとFB_Zとの間に起こってしまい、フィードバックが発振してしまう。

探針をセットしなければ一応正常に動作する。不思議なことに、トンネル電流のノイズスペクトルは、探針をセットした時も(異常動作)しないとき(正常動作)でも変化がない。

正直、お手上げである。あとできることといえば、スキャナー自体の交換である。予備が無いので、作らねばならない。

2012年4月11日 (水)

昇温

結局、昨日の干渉によるアプローチトラブルは、探針ホルダーをSTMから外すと起こらないことが分かった。探針ホルダー周りをチェックするため、Dewarを降ろし、昇温することにした。

電子ビームステージの絶縁不良個所も、放電場所を特定したので、合わせて修理する。

明日朝には室温に戻っているであろう。

トラブル

改造や出張のため、Fuさんにマシンタイムをお願いしていたが、ようやく今月から実験できると思っていたが、トラブルの連続である。

まず、製作中の試料加熱/蒸着用の電子ビーム加熱ステージであるが、ネジの寸法をより小さく、緩くすることで、加熱後も取り出せる目途が立った。しかし、テスト加熱で絶縁が悪い部分が発生した。高圧コネクタはFIMと兼ねているので、絶縁が悪いとFIMができない。チャンバーを開けてチェックし、3kVまではOKであることを空気中で確認したが、改めてベーキングを行い超高真空を立ち上げてFIMを行ってみると、4kV程度以上かけると放電が始まってしまう。根本的解決が必要。

とはいえ、FIMで4kV以上かけることはあまりないので、まずは測定と思ったが、探針の歩留まりが著しく悪くなり、5本エッチングしてチャンバーに入れても1本もFIMイメージが取れないことが続いた。そうこうするうちに探針のエッチング機構が暴走してしまうようになった。これまで直流4.5Vでタングステンの0.25mmφの線をエッチングしていたものが、4.2V程度まで電圧を下げなければ、異常に大きな電流が流れてしまうようになった。バッファアンプの劣化を考えたが、電圧自体は意図した値がかかっているので、気温のせいだろうか。しかし、ここ数年このようなことを経験したことがなく、原因不明である。

何とか、電圧を下げて作った探針で、今日ようやくFIM像が3kV以下でイメージできるものが得られたので、さっそく測定の準備にかかったが、試料(LiFeAs)を劈開してセットし、アプローチを開始しようとしたところ、Zを制御するピエゾの電圧とトンネル電流の信号線が干渉しているようで、どうしても自動アプローチが開始できない。インサート上部のピエゾ用のコネクタを外すと干渉しなくなるので内部と考えられる。これまで全く経験の無いトラブルである。

トラブルの連続で、しかも深刻な問題ばかりである。ここ何年もトラブル無しで運転してきたので、正直、かなりこたえる。明日、Fuさんが実験していたときの様子を聞いて、チャンバーを開けるかどうか決めようと思う。気合の入れどころである。

« 2012年3月 | トップページ | 2012年5月 »